FCP7 : c’est la fin!

Les nostalgiques de tout poil devront se faire une raison : le prochain OS Apple, macOsHighSierra ne supportera plus l’ancienne suite FCP7, qui de toutes façons commence à poser de sérieux problèmes avec les nouveaux signaux. (85% des appels à l’aide ici concernent les incompatibilités ou les dysfonctionnements de FCP7 dûs à la vidéo actuelle!)

Vous devrez soit ne pas updater votre système, mais vous serez forcément bloqué à un moment, soit passer à la suite FCPX, ce que je vous recommande. Vous pourrez compter sur moi pour une formation rapide.

Les versions admissibles minimales seront donc :

• Final Cut Pro X 10.3.4
• Motion 5.3.2
• Compressor 4.3.2
• Logic Pro X 10.3.1
• MainStage 3.3

 

Vérifiez vos versions, et aussi la compatibilité de vos autres logiciels, bien sûr. Et rappelez vous que comme à chaque nouvel OS : il est urgent d’attendre et de laisser les impatients et les enthousiastes essuyer les plâtres!